I'm receiving this message "You are not authorized to access this resource. 
Contact your CAS administrator for more info." while trying to access the 
CAS management interface. I have tried using the "casuser" account along 
with my LDAP credentials but both accounts have failed. I tried adding my 
LDAP userid to the user-details.properties file but that too has been 

Has anyone been able to authenticate using LDAP as user store and the 
user-default.properties file to limit admin access? I tried the "cas.mgmt" 
options but that too has not been successful.


You received this message because you are subscribed to the Google Groups "CAS 
Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to cas-user+unsubscr...@apereo.org.
To post to this group, send email to cas-user@apereo.org.
Visit this group at https://groups.google.com/a/apereo.org/group/cas-user/.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/a/apereo.org/d/optout.

Reply via email to