We're implementing CAS 5.1.x and we have a moodle site that uses the phpCAS client.
Today in our testing we determined that if you have cas.ticket.security.cipherEnabled=true in the cas.properties that the php client fails with the error: ill-formed ticket found in the URL I don't see this in the issues log so I thought I'd post it here. -- - CAS gitter chatroom: https://gitter.im/apereo/cas - CAS mailing list guidelines: https://apereo.github.io/cas/Mailing-Lists.html - CAS documentation website: https://apereo.github.io/cas - CAS project website: https://github.com/apereo/cas --- You received this message because you are subscribed to the Google Groups "CAS Community" group. To unsubscribe from this group and stop receiving emails from it, send an email to [email protected]. To view this discussion on the web visit https://groups.google.com/a/apereo.org/d/msgid/cas-user/8453ece1-6c52-482a-b33d-772cc69cb6c7%40apereo.org.
