Thanks. I am asking that mostly because we have some critical corporate apps 
which are not really maintened but still in use, and want to be able to shoot 
first if the pseudo-supports tells me “of course you have database corruption, 
you are not following the requirements”. As the requirements have never been 
updated, better ask first !

Regards

 

De : cas-user@apereo.org <cas-user@apereo.org> De la part de Ray Bon
Envoyé : mercredi 20 mai 2020 19:29
À : cas-user@apereo.org
Objet : Re: [cas-user] RE: Choosing the right version

 

There have been a number of config changes between versions 5 and 6. You will 
have to account for those in your upgrade.

 

Since this software is a gatekeeper to your applications, it is wise to run the 
most recent version.

 

Ray

 

On Wed, 2020-05-20 at 14:07 +0200, spfma.t...@e.mail.fr 
<mailto:spfma.t...@e.mail.fr>  wrote:

Notice: This message was sent from outside the University of Victoria email 
system. Please be cautious with links and sensitive information. 

 

Thanks for your reply.

 

And what about backward compatibility ?

 

Of course there is a link between OS distributions, Java versions, CAS and 
building tools and if I can avoid using totally out of phase Java versions, I 
would be more than happy !

 

But is it safe to replace an old CAS version by a more recent one (after having 
modified the new templates and configuration files of course) ?

 

De : Root <indiandefe...@gmail.com <mailto:indiandefe...@gmail.com> > 
Envoyé : mercredi 20 mai 2020 12:49
À : CAS Community <cas-user@apereo.org <mailto:cas-user@apereo.org> >
Cc : spfma.t...@e.mail.fr <mailto:spfma.t...@e.mail.fr> 
Objet : Re: Choosing the right version

 

 

Hi,

Yes its better to install latest stable version, you can find the latest 
releases here  https://github.com/apereo/cas/releases , as of now V6.1.6 would 
be good for you.

just avoid  -RC versions. 
<https://github.com/apereo/cas/releases/tag/v6.2.0-RC4> 


 

 

 

 


On Wednesday, May 20, 2020 at 1:12:00 PM UTC+5:30, spfm...@e.mail.fr 
<mailto:spfm...@e.mail.fr>  wrote:

Hi,

We are currently running CAS 5.1.9 on an old hardware which needs to be 
replaced.

Is it a good thing to use the latest version available, maybe to be more 
“futureproof”, or should I install the same. 

By the way, how can I know which version is the latest stable ?

Regards  

-- 

Ray Bon

Programmer Analyst

Development Services, University Systems

2507218831 | CLE 019 | r...@uvic.ca <mailto:r...@uvic.ca> 

 

I respectfully acknowledge that my place of work is located within the 
ancestral, traditional and unceded territory of the Songhees, Esquimalt and 
WSÁNEĆ Nations.

-- 
- Website: https://apereo.github.io/cas
- Gitter Chatroom: https://gitter.im/apereo/cas
- List Guidelines: https://goo.gl/1VRrw7
- Contributions: https://goo.gl/mh7qDG
--- 
You received this message because you are subscribed to the Google Groups "CAS 
Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to cas-user+unsubscr...@apereo.org <mailto:cas-user+unsubscr...@apereo.org> .
To view this discussion on the web visit 
https://groups.google.com/a/apereo.org/d/msgid/cas-user/74a81209ce5bafc57d686cb6024a3bae927f850a.camel%40uvic.ca
 
<https://groups.google.com/a/apereo.org/d/msgid/cas-user/74a81209ce5bafc57d686cb6024a3bae927f850a.camel%40uvic.ca?utm_medium=email&utm_source=footer>
 .

-- 
- Website: https://apereo.github.io/cas
- Gitter Chatroom: https://gitter.im/apereo/cas
- List Guidelines: https://goo.gl/1VRrw7
- Contributions: https://goo.gl/mh7qDG
--- 
You received this message because you are subscribed to the Google Groups "CAS 
Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to cas-user+unsubscr...@apereo.org.
To view this discussion on the web visit 
https://groups.google.com/a/apereo.org/d/msgid/cas-user/038b01d63035%24cfd39c00%246f7ad400%24%40e.mail.fr.

Reply via email to