On 2/1/2018 12:55 PM, Douglas Taylor via cctech wrote:
I'm getting an Alphaserver 1000a and wanted to install VMS 8.4 - hobbyist license from CD.


So, I went to the folder on my PC where I have the 8.4 hobbyist distribution.  There are 3 ISO files; ALPHA084, ALPHA084LP1 and ALPHA084LP2.

I thought I would burn these to CD and up and away.  However, Windows 7 balks and says, 'The selected disc image file isn't valid'.

Is it Windows 7 or is there something I'm missing?  Is the CD on the Alphaserver 2048 byte block size or 512?

Doug


An update to this.

I picked up the Alphaserver today, powered up fine.  I reset the system password so I could log in.

It is running OpenVMS 7.1 and has 7 disks in the Storageworks box.

When I log in only the boot disk shows up from the $ show dev command.  Nothing else, no CD, no tape which are all there.

On powerup it shows:

bus 2 slot 0 pka Qlogic ISP10x0

bus 2 slot 1 ewa DecChip 21040-AA

bus 2 slot 2 pua DEC KFPSA

bus 0 slot 11 dra Mylex DAC960

bus 0 slot 12 drb Mylex DAC960

bus 3 slot 0 pkb Qlogic ISP10x0

I think 4 of the storageworks disks are in a Raid in the storageworks (DRB).  The DRA raid must have been external since on startup it spends time waiting for it and finally gives up.

In console mode:

>>> show dev

DKA400 RRD45

DKB400 RZ28

DKB500 RZ29

DKB600 RZ29

DRA0 4 member RAID 5

DRA1 1 member JBOD

DRB0 4 member RAID 5

DVA0

MKA500 TLZ07

EWA0    mac address

PKA0 SCSI bus

PKB0 SCSI bus

PIA0 DSSI Bus ID 3

My desire is to setup this machine and use it, however, I don't want to undo things I can't put back together again.  Any thoughts or advice?

Doug



Reply via email to