Hi,

Ganesha version 2.5.0.1 from the nfs-ganesha repo hosted on download.ceph.com 
<http://download.ceph.com>


I didn't know about that repo, and compiled ganesha myself. The developers in 
the #ganesha IRC channel pointed me to
the libcephfs version.
After recompiling ganesha with a kraken libcephfs instead of a jewel version 
both errors went away.

I'm sure using a compiled Version from the repo you mention would have worked 
out of the box.

Micha Krause

_______________________________________________
ceph-users mailing list
ceph-users@lists.ceph.com
http://lists.ceph.com/listinfo.cgi/ceph-users-ceph.com

Reply via email to