Hi, This is my first patch.
There is a typo in the CursorKind.CONDITONAL_OPERATOR variable defined in clang/cindex.py. This is not necessarily a bug, but the variable names are inconsistent between clang-c/Index.h and clang/cindex.py. Manish
cursorkind.diff
Description: Binary data
_______________________________________________ cfe-commits mailing list [email protected] http://lists.cs.uiuc.edu/mailman/listinfo/cfe-commits
