On Jun 7, 2012, at 4:08 PM, Manish Verma wrote:

> Hi,
> 
> This is my first patch.

Welcome!

> There is a typo in the CursorKind.CONDITONAL_OPERATOR variable defined
> in clang/cindex.py. This is not necessarily a bug, but the variable
> names are inconsistent between clang-c/Index.h and clang/cindex.py.

Committed as r158182, thanks!

        - Doug
_______________________________________________
cfe-commits mailing list
[email protected]
http://lists.cs.uiuc.edu/mailman/listinfo/cfe-commits

Reply via email to