aprantl added a comment.
This patch is conflating two set of changes:
(1) NFC: rename all occurrences of unsigned for alignment purposes in the
frontend with uint32_t
(2) shrink all debug-info-related alignment variables from uint64_t ->
I think this patch should only be doing the changes in (2).
cfe-commits mailing list