On 2005-08-12, Jason A. Crome <[EMAIL PROTECTED]> wrote:
>
> My original thought was CGI::Application::Plugin::HTLoadTmpl, as it  
> is very specifically overriding load_tmpl() for users of H::T.  Rhesa  
> pointed out that this is rather cryptic, but that being more  
> descriptive would make the name longer than the plugin ;)  His  
> suggestion was CAP::HTPDot, which I like better than my own suggestion.
>
> What do others think?  Should I go with one of these, or does someone  
> else have an idea for a name that they would like to share?

Maybe: 

CAP::Dot
or 
CAP::LoadTmplDot

The "HTP" doesn't really help unless you have a reason to think this
module has something to do with HTML::Template, and even then most
people may not be familiar with H::T::Pluggable.

    Mark


---------------------------------------------------------------------
Web Archive:  http://www.mail-archive.com/[email protected]/
              http://marc.theaimsgroup.com/?l=cgiapp&r=1&w=2
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to