Yes, sounds like the upgrade may not have actually succeeded. You may want to consider failing back to the inactive partition on all the nodes in the cluster. You may have to re-establish DB replication, but if it was working before the upgrade it should work after a switch back. All the upgrade logs should still be available.
But get in touch with TAC first. +Chris TME – Spark Call and MediaSense From: cisco-voip [mailto:[email protected]] On Behalf Of James Buchanan Sent: Wednesday, March 02, 2016 12:15 PM To: Andy Carse <[email protected]> Cc: Cisco VoIP List <[email protected]> Subject: Re: [cisco-voip] CUCM Upgrade woes It's P1 TAC case time! On Wed, Mar 2, 2016 at 12:12 PM, Andy Carse <[email protected]<mailto:[email protected]>> wrote: I thought I was home and dry with this upgrade, but it would seem that the gods have deserted me. I upgraded to 10.5.2.13900-12 after some issue with GBNP, everything seemed ok. This morning I've come in to find that the database on the publisher won't start. So I've tried 1. reboot of the cluster (its not gone live yet) no change. 2. Utils service start A Cisco DB 2. tried dbreplication stop on the subs, then the publisher. dbreplication dropddmindb on the subs dbreplication dropadmindb on the pub The pub comes back with "DropAdminDB cannot be executed on standalone or Cores cluster" I can't even web to ccmadmin on the pub and I forgot to carry out the "Golden Rule" of taking a backup soon after the upgrade. If I try to RTM that also fails...... Is it time for a start from scratch moment? -- Rgds Andy _______________________________________________ cisco-voip mailing list [email protected]<mailto:[email protected]> https://puck.nether.net/mailman/listinfo/cisco-voip
_______________________________________________ cisco-voip mailing list [email protected] https://puck.nether.net/mailman/listinfo/cisco-voip
