I have used the below to reset 79xx series phones and load a new firmware on 
them.  Setup a laptop with a TFTP server on it and on most I have been able to 
recover what looked like a bricked unit.



Terry Oakley
Telecommunications Coordinator | Information Technology Services
Red Deer College |100 College Blvd. | Box 5005 | Red Deer | Alberta | T4N 5H5
work (403) 342-3521   |  FAX (403) 343-4034

#Total Hard Reset
The code for the total hard reset is: 3491672850*#
A total hard reset formats /flash0 blowing away everything except CNU.  All 
settings and personalization of the phone is removed.
#Hard Reset with Network Setting Preservation
The code for the network preservation hard reset is: *7412369#085
And it also does a complete format of /flash0 - yet it preserves the network 
settings so that after the format, any static IP and other network settings are 
preserved. The settings are stored in volatile RAM, so it is important to not 
remove power to the phone during this process
There are a number of prerequsites that are necessary for a successful factory 
1.            You must have a network environment in which DHCP is used to 
provide the phone with an IP address and a TFTP server (i.e. DHCP option 150).
2.            There must be an appropriate default load for your phone model on 
that TFTP server:
o             The default load name is: termxx.default.loads (where xx is part 
of the model number, 41 for 7941, 62 for 7962, 70 for 7970, etc.)
o             The version of the default load must be the same signing type 
(dev or release) as the phone on which you wish to do a factory reset.
o             This file (termxx.default.loads) is packaged with every phoneload 
that is installed on the callmanager, but since the name is not unique per 
phoneload version, the copy of termxx.default.loads is always the one from the 
most recent load that was installed on the callmanager. It may not be the type 
(dev or release) that you want.

From: cisco-voip [mailto:cisco-voip-boun...@puck.nether.net] On Behalf Of 
Vinnie Dao
Sent: Sunday, February 11, 2018 11:07 AM
To: 'Anthony Holloway' <avholloway+cisco-v...@gmail.com>
Cc: cisco-voip@puck.nether.net
Subject: Re: [cisco-voip] Cisco 7975 or 7965 stuck at speaker button Red LED, 
sorry if this is a repost

HI Anthony,
Appreciated your reply,
The link you sent requires login,

I am not sure what version on them, since they are stand by units for a while,  
from the last time they were working at one point.  I tried to reset, 
1234567890*# but still the same issue.

From: Anthony Holloway [mailto:avholloway+cisco-v...@gmail.com]
Sent: Sunday, February 11, 2018 9:53 AM
To: Vinnie Dao
Cc: cisco-voip@puck.nether.net<mailto:cisco-voip@puck.nether.net>
Subject: Re: [cisco-voip] Cisco 7975 or 7965 stuck at speaker button Red LED, 
sorry if this is a repost

Did you already look through the bug search tool?


What version of firmware is it, and what can you do to clear the problem?  
I.e., Power cycle the phone?

On Sun, Feb 11, 2018 at 11:49 AM Vinnie Dao 
<vin...@tdnetwork.com<mailto:vin...@tdnetwork.com>> wrote:
Greeting to all,

Lately, I have some CP-7965 and CP-7975 stuck at speaker button during boot up 
as red LED and stay there for long time.  Has anyone got this issue and know 
how to fix it?

Please advise where to go from here to resolve this issue, and thank you very 
much for your time.

cisco-voip mailing list
cisco-voip mailing list

Reply via email to