On Wed, 22 Nov 2023 06:42:49 GMT, Tejesh R <t...@openjdk.org> wrote:

>> src/java.desktop/share/classes/javax/swing/plaf/basic/BasicTableUI.java line 
>> 2031:
>> 
>>> 2029:             damagedArea.x = 
>>> SwingUtilities2.getXPosInRightToLeft(table, cMin);
>>> 2030:         } else {
>>> 2031:             damagedArea.x = 
>>> SwingUtilities2.getXPosInRightToLeft(table, cMax);
>> 
>> The method name `getXPosInRightToLeft` is confusing when you call it for the 
>> *left-to-right case*…
>
> Yeah, any suggestions?

Not yet… I don't fully grasp the meaning to suggest a better name. A generic 
`adjustX` would be less confusing.

-------------

PR Review Comment: https://git.openjdk.org/jdk/pull/16374#discussion_r1401963215

Reply via email to