On Wed, 29 Jul 2026 09:11:13 GMT, Christoph Langer <[email protected]> wrote:
>> I think it is better readable the way it is. This 'true+false' looks not so >> convincing to me here. > >> I think it is better readable the way it is. This 'true+false' looks not so >> convincing to me here. > > OK, but in that case, shouldn't the inner block be indented then? Yeah good point, probably this should be done. ------------- PR Review Comment: https://git.openjdk.org/jdk/pull/31951#discussion_r3672677737
