Hi.

Apologies, major frustration here. Running CentOS 7.0, installing 7.2-1511.



RHEL?

https://dl.fedoraproject.org/pub/epel/7/x86_64/p/python-simplejson-3.3.3-1.el7.x86_64.rpm

Where did you get the cobbler RPM from?

if you install the EPEL 7 repo, you'll find cobbler and its non-RHEL dependencies in that.

http://fedoraproject.org/wiki/EPEL

Regards,

Stuart


Running cobbler 2.6.11-7.1 , don't recall just where I got it originally. The yum repo I'm currently using is the one from download.opensuse.org. My yum repo for EPEL is the one at fedoraproject.org.

I'll  check both.  Hopefully I can consolidate.  Many thanks.


--

Chris Johnson   rchristopherjohn...@gmail.com
Ex SysAdmin, now, writer Get your facts first, and then you can distort them as much as you please.
(Mark Twain)

_______________________________________________
cobbler mailing list -- cobbler@lists.fedorahosted.org
To unsubscribe send an email to cobbler-le...@lists.fedorahosted.org

Reply via email to