Hi all,

I had issues with the provided debian packages at http://pkg.ci.collectd.org/deb. The write_http plugin reports itself at Useragent at "collectd/5.5.1". It also doesn't accept the "Header" option in <Node>.

When compiling the provided .tar.gz the Useragent is a recent level and Header option is accepted and working.

I was using .deb packages provided at https://pkg.ci.collectd.org/deb/dists/xenial/collectd-5.8/binary-amd64/ . the packages itself claim to be version 5.8.0.53

Could anybody check where this version issues is coming from.

Best Regards,

Andreas

_______________________________________________
collectd mailing list
collectd@verplant.org
https://mailman.verplant.org/listinfo/collectd

Reply via email to