This is an automated email from the ASF dual-hosted git repository.
qiaojialin pushed a change to branch new_series_reader
in repository https://gitbox.apache.org/repos/asf/incubator-iotdb.git.
from 72fd634 remove unused test class
add 9dcaa2c rename RawDataBatchReader to SeriesRawDataBatchReader
No new revisions were added by this update.
Summary of changes:
.../iotdb/db/query/executor/RawDataQueryExecutor.java | 6 +++---
.../main/java/org/apache/iotdb/db/query/fill/IFill.java | 4 ++--
...ataBatchReader.java => SeriesRawDataBatchReader.java} | 8 ++++----
...ataPointReader.java => SeriesRawDataPointReader.java} | 6 +++---
.../db/query/timegenerator/EngineNodeConstructor.java | 4 ++--
.../apache/iotdb/db/engine/merge/MergeOverLapTest.java | 4 ++--
.../org/apache/iotdb/db/engine/merge/MergeTaskTest.java | 16 ++++++++--------
.../org/apache/iotdb/db/engine/storagegroup/TTLTest.java | 4 ++--
.../db/query/reader/seriesRelated/SeriesReaderTest.java | 4 ++--
9 files changed, 28 insertions(+), 28 deletions(-)
rename
server/src/main/java/org/apache/iotdb/db/query/reader/seriesRelated/{RawDataBatchReader.java
=> SeriesRawDataBatchReader.java} (91%)
rename
server/src/main/java/org/apache/iotdb/db/query/reader/seriesRelated/{RawDataPointReader.java
=> SeriesRawDataPointReader.java} (93%)