This is an automated email from the ASF dual-hosted git repository.
qiaojialin pushed a change to branch new_series_reader
in repository https://gitbox.apache.org/repos/asf/incubator-iotdb.git.
from 9dcaa2c rename RawDataBatchReader to SeriesRawDataBatchReader
add 946fffc rename AggregateReader to SeriesAggregateReader
No new revisions were added by this update.
Summary of changes:
.../db/query/dataset/groupby/GroupByWithoutValueFilterDataSet.java | 4 ++--
.../java/org/apache/iotdb/db/query/executor/AggregationExecutor.java | 4 ++--
.../{AggregateReader.java => SeriesAggregateReader.java} | 4 ++--
3 files changed, 6 insertions(+), 6 deletions(-)
rename
server/src/main/java/org/apache/iotdb/db/query/reader/seriesRelated/{AggregateReader.java
=> SeriesAggregateReader.java} (95%)