This is an automated email from the ASF dual-hosted git repository.
qiaojialin pushed a change to branch optimize_path
in repository https://gitbox.apache.org/repos/asf/incubator-iotdb.git.
from ae160f7 Update MManager.java
add 0ce3f15 rename getNodeByNodes to getMNodeByNodes in MTree
No new revisions were added by this update.
Summary of changes:
.../org/apache/iotdb/db/metadata/MManager.java | 27 +++++++++++-----------
.../java/org/apache/iotdb/db/metadata/MTree.java | 10 ++++----
2 files changed, 18 insertions(+), 19 deletions(-)