This is an automated email from the ASF dual-hosted git repository. geniuspig pushed a change to branch optimize_path in repository https://gitbox.apache.org/repos/asf/incubator-iotdb.git.
from 0ce3f15 rename getNodeByNodes to getMNodeByNodes in MTree
add 09f5a88 Update SqlBase.g4
No new revisions were added by this update.
Summary of changes:
.../org/apache/iotdb/db/qp/strategy/SqlBase.g4 | 76 +++++++++++-----------
1 file changed, 38 insertions(+), 38 deletions(-)
