Gabor Bota commented on HADOOP-15251:

I'll try to apply HADOOP-13514 to branch-2 then run the integration tests 
against hadoop-aws and hadoop-aws failsafe.
I have not set up an environment yet to run the integration tests, but I'll 
look into it. 

> Upgrade surefire version in branch-2
> ------------------------------------
>                 Key: HADOOP-15251
>                 URL: https://issues.apache.org/jira/browse/HADOOP-15251
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: test
>            Reporter: Chris Douglas
>            Priority: Major
>         Attachments: HADOOP-15251-branch-2.001.patch
> Tests in branch-2 are not running reliably in Jenkins, and due to 
> SUREFIRE-524, these are not being cleaned up properly (see HADOOP-15153).
> Upgrading to a more recent version of the surefire plugin will help make the 
> problem easier to address in branch-2

This message was sent by Atlassian JIRA

To unsubscribe, e-mail: common-issues-unsubscr...@hadoop.apache.org
For additional commands, e-mail: common-issues-h...@hadoop.apache.org

Reply via email to