[ 
https://issues.apache.org/jira/browse/HADOOP-11619?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14333083#comment-14333083
 ] 

Gera Shegalov commented on HADOOP-11619:
----------------------------------------

[~brahmareddy], thank you for the patch.
Please add a simple unit test to assert the new behavior. Please create a class 
such as {{org.apache.hadoop.fs.ftp.TestFTPFileSystem}}

Nits:
Leave an empty after the closing brace of getDefaultPort before the next method 
declaration.

In the javadoc comment use the class name {{FTPFileSystem}} instead of "FTPfile 
system"


> FTPFileSystem should override getDefaultPort
> --------------------------------------------
>
>                 Key: HADOOP-11619
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11619
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: fs
>    Affects Versions: 2.6.0
>            Reporter: Gera Shegalov
>            Assignee: Brahma Reddy Battula
>         Attachments: HADOOP-11619.patch
>
>
> FTPFileSystem should override FileSystem#getDefaultPort to return 
> FTP.DEFAULT_PORT 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to