Hello All, I've added StringUtils.ordinalIndexOf() and introduced a new constant StringUtils.INDEX_NOT_FOUND = -1. Currently, only ordinalIndexOf uses this constant.
I would like to get a fell if folks think that replacing (where appropriate), the -1 magic number usage in StringUtils with this constant is a good idea or refactoring gone wild. Thanks, Gary
