> [EMAIL PROTECTED]:~# opkg upgrade
> Upgrading ncurses on root from 5.4-r14 to 5.4-r15...
> Downloading
> http://buildhost.openmoko.org/daily-feed/armv4t/ncurses_5.4-r15_armv4t.ipk
> Collected errors:
>  * Package ncurses wants to install file /usr/lib/libncurses.so.5
>     But that file is already provided by package  * libncurses5
>
> This has persisted for at least the last 24 hours.  Is anyone else seeing
> this problem?

I had it.  I forcibly removed libncurses5 and everything is fine.
ncurses no longer depends on libncurses5.

_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to