> no, MAC address filtering isn't turned on at the AP. Also the AP doesn't
> crash -- just my FR cannot connect/authorize.
> >On your freerunner side everything seems fine since it can see your
> wireless
> >network. Jus to make sure. Have you tried searching for it with "iwlist
> eth0
> >scan" ?
> yes. That's not a problem.
> Any other ideas ?

I was unable to connect until I followed something said here in the ML. The 
same thing has come over again more than once, including the solution.

You have to (at least I had to):
  iwconfig eth0 power off
(Yes, it's off, don't ask me why, because I don't understand it)

I'm using OM2008.8 with updates on flash and debian on the SD. Entering this I 
was able to connect with both (only tried once with OM2008 though).

I use wicd with debian, select the network to connect, give details in it's 
UI. Then, while it is connecting I switch to the terminal and enter the 
aforementioned comand and it connects. If I don't enter the command it sits 
there forever without really conecting.

The only but is that wicd-client (the UI) is veeeery slow. I don't know what 
happens exactly, but after connecting I can kill or even minimise wicd-client 
and everything else works more or less fluid. (midori, apt-get,...). But 
wicd-client itself is barely bearable in my sistem :-(. Even TangoGPS or 
other suposedly heavier applications are much faster than wicd-client.


Openmoko community mailing list

Reply via email to