Hi list,

I finally managed to download the FDOM 20080909 here in Tchad - over a 
128kbps line this takes some time ;) After fighting with the device and
suppressing the old debian from the MicroSD-card, it kind of runs nice.
So here are my first impressions:

- Delete OMView - I don't see the idea of this file-browser. On my phone
it shows a very small font and I don't get it anyway
- Delete the installer at the bottom of the display - it's useless and
takes away space
- Suspend/Resume doesn't work reliably. Reading the list I tried
   * starting with external power attached -> it works
   * starting without external power attached -> it doesn't
  well, I tried only 2 times, so this might not be statistically 
conclusive. Anybody else sees the same thing?
- SSH not working - I have to restart it by hand. I'm looking into this one
- MicroSD corruption - I got bitten by this one. But I can't recall 
whether it's the FDOM or the Debian I had on it.

Besides that, I changed the main SIM-card again to the NEO, I'll try it 
again as my main phone. And phypt rocks! You just need the keyboard to 
restart levels and such.



Openmoko community mailing list

Reply via email to