David Samblas a écrit :
>> - Delete the installer at the bottom of the display - it's useless and
>> takes away space
> Please post how to do it, I will readd the installer as other app when i
> was able to make submenus but I will be very happy if you tellme how to
> remove the bottom bar.
opkg remove -recursive assassin
But the "buttons" still remain...
>> - Suspend/Resume doesn't work reliably. Reading the list I tried
>>    * starting with external power attached -> it works
>>    * starting without external power attached -> it doesn't
>>   well, I tried only 2 times, so this might not be statistically 
>> conclusive. Anybody else sees the same thing?
> If it helps you , while auto suspend/resume has this issues I have
> disabled the auto suspend and only enable the blank screen, I supend it
> manually trough the power button and I have no problem at all, it wakes
> up on calls, and when I push the power button again.
Now I re-installed FDOM-080909 (I hope you understand it's not the 
latest), changed "Settings -> Suspend" to "off" and "Configuration -> 
Power -> Blank Time" to "60 sec", "Configuration -> Power -> Suspend..." 
to "Off". Still, when I press the power button, wait for some seconds, 
and press it again, the screen stays black!
>> - SSH not working - I have to restart it by hand. I'm looking into this one
> strange, I have no such problem and no advice any one else has
Still the same :( Perhaps I need to reflash more than just u-boot, 
kernel and rootfs? As stated in another message, I played around with 
ASU and Debian, and I believe some of this still hangs around.

# uname -a
Linux om-gta02 2.6.24 #1 PREEMPT Wed Sep 3 19:01:18 CST 2008 armv4tl unknown

doesn't look so bad, does it?

Well, my main SIM-card is again in a Nokia, which boots in 3 seconds, 
takes calls immediately and goes to sleep just nice...


Openmoko community mailing list

Reply via email to