On Sep 26, Matthias Camenzind wrote:
> Freerunner: Om2007.2 (over terminal i can install ipk-packages, but 
> dependences are to deep to load every file manually)
> Freerunner SD(2GB): Om2008 (wifi finds an unsecured net, but is not able to 
> connect)
> Laptop: Ubuntu 8.04 (I tried to install a dhcp router but didn't work. I 
> tried also forwadings over iptables but didn't work)
> Has someone some ideas wich could help me?

You can try setting up apt-proxy on your laptop, download all needed packages
on localhost (aptitude download will suffice). You just need to select or
configure proper architecture (man apt.conf /APT::Architecture). Quick Google
search shows also this: http://www.linux.codehelp.co.uk/apt-cross/re01.html

Or you can create a local Debian mirror, if you have available disk space,
although that would take some time (maybe if there's a way to mirror only
selected arch...).

Have you tried everything from http://wiki.openmoko.org/wiki/Usb_networking ?
Maybe try using different machine/connection/operating system?

Good luck,

Openmoko community mailing list

Reply via email to