No, I have not tried the 512mb card (it's at home and I'm at college).  
I'm not sure how to do what you're talking about arne, but you're 
suggesting that I can install a base system and put Debian on that?  Can 
you point me in the correct direction?

Also, my 8gb uSDHC card works:

[EMAIL PROTECTED]:~# fdisk -l /dev/mmcblk0

Disk /dev/mmcblk0: 8168 MB, 8168931328 bytes
4 heads, 16 sectors/track, 249296 cylinders
Units = cylinders of 64 * 512 = 32768 bytes

        Device Boot      Start         End      Blocks  Id System
/dev/mmcblk0p1               1         245        7832   4 FAT16 <32M
/dev/mmcblk0p2             246      249296     7969632  83 Linux

Shawn "prjktdtnt" Thompson wrote:
> <div class="moz-text-flowed" style="font-family: -moz-fixed">Matthew 
> Lane wrote:
>> Hey all,
>> I'm trying to install Debian on the freerunner using the 
>> script.
>> I keep getting stuck at Calling ioctl() to re-read partition table. 
>> and then my script exits.  I've tried individually installing, but 
>> after the "install" step the script fails to install.
>> I've added a u-boot environment boot option to lower the clock to 
>> 10,000,000 as instructed on the bug report here: 
>> After booting with this option, without going into suspend, and after 
>> killing qpe:
>> DASH_BINSH=false SD_PART1_FS=vfat ./ all
>> The script terminates after the partition stage.  I'm using a SanDisk 
>> 8GB uSDHC card.
>> I'm using the latest GTA02v5_and_up NAND u-boot.
>> I think I remember seeing some more instructions, but I can't seem to 
>> find them anywhere.  Anyone have an idea of how to proceed from here?
>> _______________________________________________
>> Openmoko community mailing list
> Have you tried on the 512MB that the majority of FreeRunner's ship with?
> </div>

Openmoko community mailing list

Reply via email to