Hi,

Paroli was build to run on top of the framework[1] and the FSO image[2] 
 > M4 so milestone 4 or milestone 4.1.

So my guess is, it won't run on 2008.12 and qpe.

/mirko

[1]
http://wiki.openmoko.org/wiki/OpenmokoFramework
http://www.freesmartphone.org/

[2]
http://downloads.freesmartphone.org/

> Le vendredi 09 janvier 2009 à 10:53 +0100, Mirko Lindner a écrit :
>> Hi,
>>> Do we have to kill or remove qpe to use Paroli ? (any resources conflict 
>>> maybe ?)
> 
> I just installed paroli on 2008.12. I can start PLauncher (despiste some
> crashes) but couldn't register so far.
> 
>  * does paroli include a SIM password dialog or does it rely on qpe for
> authentification on the GSM network ?
> 
> * if qpe is in conflict with paroli, is it enough to comment the 
> "/usr/bin/app-restarter "$QTOPIA_MESSAGE" qpe 2>&1 | logger &" line in 
> /etc/X11/Xsession.d/89qtopia ?
> 
> Wilk.
> 
> 
> _______________________________________________
> Openmoko community mailing list
> community@lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to