yacine wrote:
> I just wanted to say thank you for provided the packages. Using them I was 
> able to install linphonec v1.6

I have the 3.x series linphone working now, available in the feeds under:

I didn't have time to post the bitbake recipe for the svn build before
going away, so expect that in a couple of weeks. This has the gui
working too, but you will still have to change the alsa scenario manually.

> My problem now is the voice path. 
> I have created a free sip account from iptel.org. I tested the account using 
> a PC sip client and it worked just fine. 
> The problem occurs when I try to use the same sip account on the OM and call 
> the echo number I get this: 
> warning: Unknown nb_ctl request:  12
> ortp-error-Could not set vbr mode to speex encoder.
> warning: Unknown nb_ctl request:  34

It looks like the local speex doesn't support one of the options the far
end wants to use. You could try disabling the speex codec in .linphonerc
or try the updated linphone version.

> Also, before making the call I get:
> Registration on sip:iptel.org sucessful.

That's a good sign.

> I followed instructions in here . 
> I also tried testing my microphone and speakers with voicenote . It worked. 

Openmoko community mailing list

Reply via email to