On Monday 18 January 2010 17:13:42 David Garabana Barro wrote:
> On Monday 18 January 2010 16:52:11 Helge Hafting wrote:
> > Installed the kernel, and the modules.
> >
> > It did not work. Well, X came up and was nice and snappy, but
> > the phone never connected to the GSM network. I tried shr-settings,
> > and GSM could not be turned on!
> >
> > I tried booting several times, I tried restarting various fso daemons
> > that seemed phone-related.
> >
> > Nothing helped. In the end, I flashed the latest shr-unstable kernel,
> > booted, and got a GSM connection just fine. (I use shr-unstable of
> > today.)
> >
> > Too bad this kernel didn't work, it seemed very interesting.
> I don't know what is causing gsm to not register, but it's not kernel, for
> sure.
> Sometimes it registers for me and sometimes it doesn't, with both standard
> shr kernel and stripped kernel.
> It seems registration is more frequent with standard kernel.
> Might it be for worse performance? (some daemon which starts before another
> one with stripped kernel, for example)
> For me, it seems if you let FR boot with no iteration, it almost never
> register. If you do things (f.e. open an applicaiotn) just when illume
> desktop appears on display, it's more probable to obtain a registration.
> Just my experience...

And sometimes, but only sometimes, when not registered on boot, I can force 
registration simply by rebooting libphoneui from shr-settings
Sometimes it doesn't matter what daemon you reboot. It doesn't register :(

Attachment: signature.asc
Description: This is a digitally signed message part.

Openmoko community mailing list

Reply via email to