Le 09/06/2014 10:52, Neil Jerram a écrit :
On 2014-06-09 05:36, Radek Polak wrote:
On Sunday, June 08, 2014 00:00:27 Maelvon HAWK wrote:

Is Qx working with GTA04 in QtMoko?

IIRC it worked. Maybe you will need to use Xorg instead of Xfbdev. You
can try uninstall Xfbdev and QX could again ask to install and
configure Xorg for you.

If Xorg is always better, it would be good to remove the choice of
installing Xfbdev (at least for GTA04).

Thanks Neil and Radek,

Ok, I've already tested the Xorg instalation, but it hang at getting a package. I don't remember wich one, so I've installed xfbdev version. And it seems to not working.

I'll try next week the Neil tips with xserver-xorg-input-evdev.

I'm trying to run, the compilation works fine, the openambit.org project on the GTA04, as it can be a solution to retrieve and store the logs of a Sunnto watches while trecking. If Qx works in Qtmoko! And connecting the Usb will be the next step.

There might be another problem that xserver-xorg-input-tslib was
removed from debian wheezy, so you must use xserver-xorg-input-evdev
for input. Now i am not sure which one is the GTA04 frinedly one...

Does the QtMoko GTA04 kernel include Nikolaus's patch for dejittering in
the kernel?  If it does, it should be fine to use evdev.


Ok, that's not completly feasible so the Qx in Qtmoko for GTA04! Can I run a Qt application on the Lxde distribution in a backup solution?



Openmoko community mailing list

Reply via email to