------- Additional Comments From [EMAIL PROTECTED]  2003-03-09 21:00 -------
To verify that it is not cables, bios or interaction with other hardware I took 
the Plextor CD-R PX-320A out of my Shuttle machine (see specs above) and put it 
into my:
 AMD 2600+ Athlon XP
 266MHz Max FSB - 756MB DDR2400 XMS
 VIA Apollo KT266A Chipset
 2 75GB IBM 7200rmp
You can see this is a different chipset entirely, different CPU, different HD 
controller - Mandrake Install fails exactly the same way.

I then when to 
and grabbed the latest firmware 1.05 - after updating the bios the install 
still fails.

SO then I ran the Plextor diagnostics utility - and it confirmed that the drive 
is working correctly.

Given this hardware swapping exercise - I don't believe:

- the drive is defective, even a firmware update did nothing
- there are resource (PCI, DMA or otherwise) conflicts as it fails in a 
completely different machine
-  it will install Mandrake 9.0, all versions of Redhat and WinXP correctly

Something must have broken in the PLEXTOR CD-R PX-320A driver between Mandrake 
release 9.0 and so far all the 9.1 betas and RCs (I've tried them all)

No one is responding to this report so I'm giving up on Mandrake testing  for 
now - As you can see above, I've done everything I can think of and reported it 
all.  It just doesn't work.

My other machines are running Mdk9.1 well and I really want to use my PLEXTOR 
CD-R PX-320A CDR/CDRW/DVD player on this machine.

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

------- Reminder: -------
assigned_to: [EMAIL PROTECTED]
I can install Mdk9.0 fine from ISO image installs.

I've downloaded Mdk9.1beta 3 and if I create a CDR with the first ISO image I 
can boot with that CD but when the "Welcome to Mandrake Linux (cooker)" text 
mode screen it cannot mount, but identifies:  "Plextor CD-R PX-320A"  On the 
logging screen it says "Mount Failed: Invalid Argument"

I've been able to install and use beta 2 and release 9.0 fine.

Reply via email to