Austin Acton <[EMAIL PROTECTED]> writes:

> Hmm, just tried to compile jmax with gcj, and it fails cuz it needs
> javax.swing classes.
>
> Anyone know about GNU Classpath?  Is it in any sort of condition where
> we could start using it?  Is there any other GPL version of javax.swing?

i believe there is a wrapper between swing and gtk+ for gcj, but no
idea how work'able is it. Our French/Polynesian (gb) should knows that for
sure.


Reply via email to