On Tue, 19 Sep 2023 20:53:44 GMT, Brian Burkhalter <b...@openjdk.org> wrote:

>> Add a `finally` block to delete the created files.
>
> Brian Burkhalter has updated the pull request incrementally with one 
> additional commit since the last revision:
> 
>   8315960: Improve test as suggested by Reviewer

test/jdk/java/io/File/TempDirDoesNotExist.java line 118:

> 116:     }
> 117: 
> 118:     public static Stream<Arguments> nonexistentProvider() {

The `nonexistentProvider` seems like an odd name. The only provider here is the 
junit provider (not a FileSystem provider)
How about `NoTempDir` and `TempDir` for the two argument streams.

-------------

PR Review Comment: https://git.openjdk.org/jdk/pull/15757#discussion_r1330708013

Reply via email to