On Tue, 7 Jul 2026 15:50:22 GMT, Jorn Vernee <[email protected]> wrote:

>> Better, I think
>
> Actually, that would balloon up a bit too much if I also revert the other 
> `#if[!byte]` related things. I think I prefer adding a new key named 
> `ByteOrBoolean` and switching on that.

I've made these updates. Please take another look

-------------

PR Review Comment: https://git.openjdk.org/jdk/pull/31727#discussion_r3537954002

Reply via email to