Wolfgang Käß writes:

======================
courier/etc/esmtproutes (permission 0600 daemon:daemon) = :
server.domain.tld
courier/etc/esmtpauthclients = relay username password
Please provide real data, instead of random fake labels.

Courier connect to the server defined in esmtproutes. OK!
The mail did not get delivered, mailog says "Relaying denied".
Checking the connection with tcpdump I saw Courier will not start to
send the AUTH command after getting the greeting from the remote smtp
server.

What else do I need to force Courier to authenticate itself ?
Post the actual session trace.




-------------------------------------------------------
This SF.NET email is sponsored by:
SourceForge Enterprise Edition + IBM + LinuxWorld = Something 2 See!
http://www.vasoftware.com
_______________________________________________
courier-users mailing list
[EMAIL PROTECTED]
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-users

Reply via email to