In the last few weeks I have been unable to launch the zoom app on my machine
running Fedora with ctwm as window manager. So I've decided to switch from
Fedora, which I've used for years but requires updating annoyingly often, to
CentOS which is used in the CS department on the machines I can connect to from
home, or use when in the building.

Apparently CentOS users have no problems with Zoom, and it doesn't require
updating nearly as often as fedora.

I've managed to get CentOs installed on my home PC but have still not worked out
how to get it to connect to the internet, so I'm now using an old PC used as a
backup machine, from which I can log through to my bham account.

So I wonder if anyone on this list has used ctwm with centos and if so whether
you can give me any tips regarding setting it up on on a CentOS machine.

I'll try following the instructions on the web site as a default, unless I can
get access to the existing fedora file system from CentOS and use what I already
have there. I guess the main problem is going to be getting access to the boot
process. I don't yet know if CentOs gives the option of booting in non-graphical
mode, which I'll need to launch ctwm.

Apologies if any of that is unclear. Written half asleep...


Reply via email to