One more thing:

$ export LANG=en_US.iso-8859-1

makes the warning go away, but xfig still crashes when trying to save
the file. Maybe two different problems?
Stefan

On Sun, May 22, 2016 at 3:27 PM, Stefan Katletz
<stefan.katl...@gmail.com> wrote:
> Hello,
>
> I am now facing this (old) problem on a new installation under Windows
> 10. I tried 32 and 64 bit installations of cygwin, no difference: xfig
> gives this warning, and crashes when I want to save/export the
> drawing.
>
> $ Warning: Missing charsets in String to FontSet conversion
>
> xfig3.2.5c: SIGSEGV signal trapped
> xfig: attempting to save figure
> xfig: 1 object(s) saved in "/home/kat/SAVE.fig"
>
> At least the work is not all lost, I used xfig under linux to do export...
>
> Does anybody know what's going on? I am happy to supply logs if
> somebody cares. I was reading the old mails, but couldn't find a
> solution. I tried to install all font packages in cygwin I was
> offered, but the warning appears even when starting with an empty
> drawing.
>
> thanks,
> Stefan

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/

Reply via email to