Hi! Thursday, 15 February, 2001 Warren Young [EMAIL PROTECTED] wrote: WY> If this design is used, stat_lite() would be a misleading name. sure. inventing the name was the hardest part when i was implementing this function :) WY> How about stat_select(), since it would behave like select(2)? well, i would take word "select" as an implication that this function will block and wait for something to happen. "stat_selective" would be more intuitive, but it goes against the custom of not using adjectives in posix function names. Egor. mailto:[EMAIL PROTECTED] ICQ 5165414 FidoNet 2:5020/496.19 -- Want to unsubscribe from this list? Check out: http://cygwin.com/ml/#unsubscribe-simple
- Re: Optimizing aw... Egor Duda
- Re: Optimizing aw... Robert Collins
- Re: Optimizing aw... Warren Young
- Re: Optimizing aw... Larry Hall (RFK Partners, Inc)
- Re: Optimizing aw... Charles S. Wilson
- Re: Optimizing aw... Warren Young
- Re: Optimizing aw... Larry Hall (RFK Partners, Inc)
- Re: Optimizing aw... Christopher Faylor
- Re: Optimizing aw... Christopher Faylor
- Re: Optimizing aw... Jonathan Kamens
- Re: Optimizing aw... Egor Duda
- Re: Optimizing aw... Warren Young
- Re: Optimizing away "... Warren Young
- RE: Optimizing away &... Lothan
- Re: Optimizing away "ReadFile&quo... Earnie Boyd
- Re: Optimizing away "ReadFile&quo... Christopher Faylor
- Re: Optimizing away "ReadFile" ca... Earnie Boyd
- Re: Optimizing away "ReadFile&quo... jik-cygwin
- Re: Optimizing away "ReadFile... Earnie Boyd
- Re: Optimizing away "Read... jik-cygwin
- Re: Optimizing away "... DJ Delorie