Egor Duda wrote: > > WY> If this design is used, stat_lite() would be a misleading name. > > sure. inventing the name was the hardest part when i was implementing > this function :) Further proposals: sub_stat -- my favorite, a play on "subset" :) win_stat -- not win32_stat; win64_stat would follow shortly partial_stat -- STL-like -- _ = 'Net Address: http://www.cyberport.com/~tangent | / \ ASCII Ribbon = ICBM Address: 36.82740N, 108.02040W, alt. 1714m | \ / Campaign = | X Against = Chance favors the prepared mind. | / \ HTML Mail -- Want to unsubscribe from this list? Check out: http://cygwin.com/ml/#unsubscribe-simple
- Re: Optimizing aw... Robert Collins
- Re: Optimizing aw... Warren Young
- Re: Optimizing aw... Larry Hall (RFK Partners, Inc)
- Re: Optimizing aw... Charles S. Wilson
- Re: Optimizing aw... Warren Young
- Re: Optimizing aw... Larry Hall (RFK Partners, Inc)
- Re: Optimizing aw... Christopher Faylor
- Re: Optimizing aw... Christopher Faylor
- Re: Optimizing aw... Jonathan Kamens
- Re: Optimizing aw... Egor Duda
- Re: Optimizing aw... Warren Young
- Re: Optimizing away "... Warren Young
- RE: Optimizing away &... Lothan
- Re: Optimizing away "ReadFile&quo... Earnie Boyd
- Re: Optimizing away "ReadFile&quo... Christopher Faylor
- Re: Optimizing away "ReadFile" ca... Earnie Boyd
- Re: Optimizing away "ReadFile&quo... jik-cygwin
- Re: Optimizing away "ReadFile... Earnie Boyd
- Re: Optimizing away "Read... jik-cygwin
- Re: Optimizing away "... DJ Delorie
- Re: Optimizing away &... Larry Hall (RFK Partners, Inc)