Your message dated Fri, 11 Aug 2017 23:31:30 +0900
with message-id <20170811143130.3zcdn5k7roehh...@lilith.infoblue.home>
and subject line Re: Bug#865263: uim: please build-depend on automake, not 
obsolete automake1.11
has caused the Debian Bug report #865263,
regarding uim: please build-depend on automake, not obsolete automake1.11
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
865263: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=865263
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: uim
Version: 1:1.8.6+gh20161003.0.d63dadd-2
Severity: normal
User: debian...@lists.debian.org
Usertags: automake1.11 automake1.11-only

This package Build-Depends on the obsolete automake1.11 package.

Please check whether this package can be built correctly with the
recommended automake version, as provided by the automake package
(currently version 1.15). If it can, please build-depend on automake
instead, with no automake1.11 alternative. automake (>= 1:1.11)
has been available since at least Debian 7 'wheezy' (oldoldstable).

If this package has an old build system, it is possible that it
will need build system changes for it to be able to autoreconf with
a current version of automake. If so, those changes should be
forwarded upstream. See `info automake Upgrading` or
https://www.gnu.org/software/automake/manual/html_node/Upgrading.html
for details. automake 1.15 was released in 2014 and is now widespread,
so most upstreams will probably not object to a dependency on
versions >= 1.15 at this point.

If automake1.11 is removed from Debian, this bug will become serious
(release-critical), since the Debian buildd infrastructure would be
unable to satisfy this package's build-dependencies. As far as I am
aware, there are no immediate plans to remove automake1.11.

Thanks,
    S

--- End Message ---
--- Begin Message ---
Version: 1:1.8.6+gh20161003.0.d63dadd-3~exp1
Control: tags -1 + fixed-experimental
-- 
Regards,
        dai

GPG Fingerprint = 0B29 D88E 42E6 B765 B8D8 EA50 7839 619D D439 668E

Attachment: signature.asc
Description: PGP signature


--- End Message ---

Reply via email to