On Sep 16, Hilmar Preusse <hill...@web.de> wrote:

>   /* Per Debian bug report:
>    *   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=717235
>    * we might want to do another set{pw,gr}ent(), to play better with
>    * some NSS modules.
>    */
>   pr_auth_setpwent(p);
>   pr_auth_setgrent(p);
> }
> 
> I guess I can simply replace the ensure_open_passwd() function in
> 1.3.5 by than one, right? Please confirm, patch will be in next
> upload then.
Arthur suggested a different fix: I am not sure about what effect 
a setpwent() call would have on nslcd and if it would fix the issue of 
the client process requesting the whole database.
Arthur?

-- 
ciao,
Marco

Attachment: signature.asc
Description: PGP signature

Reply via email to