Package: dianara
Version: 1.3.4-1
Severity: wishlist

Hi! The only two consumers of QOauth are dianara and choqok. I would like to
switch Choqok and QOauth to qt5, so if we can coordinate to also get Dianara
updated to and use QOauth-qt5 I can
remove qt4's qoauth at the same time.

I haven't yet checked what needs to get done in order to get qt5-qoauth, but
will try to do it and push it to experimental.

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'buildd-unstable'), (500, 'testing'), 
(500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=es_AR.UTF-8, LC_CTYPE=es_AR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
Init: systemd (via /run/systemd/system)

Versions of packages dianara depends on:
ii  libc6                2.24-3
ii  libgcc1              1:6.2.0-5
ii  libmagic1            1:5.28-4
ii  libqca2              2.1.1-2
ii  libqca2-plugin-ossl  2.1.1-2
ii  libqjson0            0.8.1-3
ii  libqoauth1           1.0.1-2
ii  libqt4-dbus          4:4.8.7+dfsg-9
ii  libqt4-network       4:4.8.7+dfsg-9
ii  libqtcore4           4:4.8.7+dfsg-9
ii  libqtgui4            4:4.8.7+dfsg-9
ii  libstdc++6           6.2.0-5

dianara recommends no packages.

dianara suggests no packages.

-- no debconf information

Reply via email to