Hi Harald,

is it possible that you are running some kind of security protection
like apparmor with some old profile loaded, or selinux or you have
edited the default systemd unit and added Private*=yes or other security
options or something like that (check /etc/systemd/, what does systemctl
status mariadb says, etc.).


  Process: 3119 ExecStartPre=/usr/bin/install -m 755 -o mysql -g root -d
  /var/run/mysqld (code=exited, status=226/NAMESPACE)

has not much to do with mariadb-10.1 itself, but it looks like
overzealous security settings in the system or in the systemd service

Or perhaps you are running in some restricted container/lxc?

Ondřej Surý <ond...@sury.org>
Knot DNS (https://www.knot-dns.cz/) – a high-performance DNS server
Knot Resolver (https://www.knot-resolver.cz/) – secure, privacy-aware,
fast DNS(SEC) resolver
Vše pro chleba (https://vseprochleba.cz) – Mouky ze mlýna a potřeby pro
pečení chleba všeho druhu

On Thu, Aug 10, 2017, at 23:03, o...@gehirnspen.de wrote:
> Good evening,
> in the meantime I have purged all mariadb packages and reinstalled them.
> mariadb-server-10.1 did still not install, but with another error. I
> purged once more and installed version 10.0, which worked fine.
> For me, this bug can be closed.
> Harald

Reply via email to