Hi,

Are you experiencing problem under WAYLAND?  I can't input Japanese for
browsers but I can input to terminal console.

It seems some software are not compatible.

Please use standard GNOME and Debian provided software.  I really can't
support others.  If you know exact flag to use, please let me know.

See all merged bugs under: non-GNOME desktop not supported well by ibus
   https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=813111

Osamu

Reply via email to