On 2018-02-19 12:04:24 +0100, wm4 wrote:
> Yeah, that is strange. I didn't create a new user, because that would
> change nothing. I made sure to override all environment variables for
> the test. I can't test anymore because after fighting Debian's
> absolutely crappy package manager to make it downgrade to testing's
> Qt packages, it works again. (And I'll defend my word choice "crappy".
> Why can't it figure out transitive dependencies? It's just bad.
> aptitude didn't behave better.)

IMHO, dependency resolution would not work well (or even not at all)
for downgrades. Getting all the installed package from the same source
package (here, qtbase-opensource-src) could make things easier for

Vincent Lefèvre <vinc...@vinc17.net> - Web: <https://www.vinc17.net/>
100% accessible validated (X)HTML - Blog: <https://www.vinc17.net/blog/>
Work: CR INRIA - computer arithmetic / AriC project (LIP, ENS-Lyon)

Reply via email to