Severity: normal

This package built on ppc64el before, but doesn't anymore. The problem
lies in the LDC compiler, and since upstream doesn't see ppc64 as
officially supported architecture, the problem will not be addressed
anytime soon.
After 4 months, it does not make sense to hold this and other packages
hostage because they now fail to build on ppc64el.
Therefore, please remove the old ppc64el binaries of gtk-d.
(future build attempts on this architecture will be done with GDC,
unless ppc64(el) gets fully supported by LDC upstream)

Kind regards,

Relevant upstream report:

Reply via email to