Package: e2fsprogs
Version: 1.45.1-1
Followup-For: Bug #928977

The patch from Message #26 looks good, and I would welcome it.
(The idea, to exit silently if only the prerequisite is missing,
and only if called as cronjob or newspeak equivalent, is good.)

-- System Information:
Debian Release: 10.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 4.19.0-4-686-pae (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C.UTF-8 (charmap=UTF-8), LANGUAGE=C (charmap=UTF-8)
Shell: /bin/sh linked to /bin/lksh
Init: sysvinit (via /sbin/init)

Versions of packages e2fsprogs depends on:
ii  libblkid1    2.33.1-0.1
ii  libc6        2.28-10
ii  libcom-err2  1.45.1-1
ii  libext2fs2   1.45.1-1
ii  libss2       1.45.1-1
ii  libuuid1     2.33.1-0.1

Versions of packages e2fsprogs recommends:
pn  e2fsprogs-l10n  <none>

Versions of packages e2fsprogs suggests:
pn  e2fsck-static  <none>
pn  fuse2fs        <none>
pn  gpart          <none>
ii  parted         3.2-25

-- no debconf information

Reply via email to