On 03/06/2018 07:54 PM, Pieter du Plooy wrote:
> I have just installed a fresh debian sid, and am looking to install ossi,
> otb et al.
> 
> Ossim is at 2.3.0, and otb at 6.4.
> 
> When running any otb app I get the following:
> 
> monteverdi: symbol lookup error:
> /usr/lib/x86_64-linux-gnu/libotbossimplugins-6.4.so.1: undefined symbol:
> _ZN16ossimSensorModel12getObsCovMatERK8ossimDptRN6NEWMAT15SymmetricMatrixEd
> 
> This is the same for any otb app (gui and cli)
> 
> What info do you still need? (Debugging info etc?)

Nothing, OTB needs to be rebuilt with OSSIM 2.3.0.

Kind Regards,

Bas

Reply via email to